Please Attention! Cargo Pro and Larabuilder items have been moved to another support ticket system
Click here to add a ticket for them

bahigo lunabit betpuan rotabet betist

Bdaia Support Forums Portfolio Hooray Can not update to version 1.6.2 Reply To: Can not update to version 1.6.2

  • Mona replied
     

    Hello Buddy,
    I really couldn’t understand what you mean, make it more clear please.
    and the theme update is so simple just replace the old files with the new ones.
    Regards,