Please Attention! We will apply new Envato support policy from September 1 so if your support is expired click here to renew

Bdaia Support Forums Sami Elaffifi

Forum Replies Created

1 2 3 4 133 134 135
  • You’re most welcome!

    Since the issue’s been resolved, I’m going to lock this thread. Please feel free to start a new thread if you have other questions.

    If our theme worth 5 stars, could you provide us an informative review of your experience? If applicable, please follow these easy steps:

    1. Log into your account on ThemeForest, then navigate to Downloads (http://themeforest.net/downloads).

    2. Under the “Download” button, you will find review stars, just rate the theme and post your informative review.

    Thanks in advance.

  • Please provide me with administrative access to the dashboard so I can troubleshoot the problem.

    Please don’t forget to mark the “Set as private reply” box before submitting your reply to ensure that your information is visible to our staff only!

  • Still the same 🙂
    But this time, it tells that the username is invalid!

    View post on imgur.com

  • You’re most welcome!

    Since the issue’s been resolved, I’m going to lock this thread. Please feel free to start a new thread if you have other questions.

    If our theme worth 5 stars, could you provide us an informative review of your experience? If applicable, please follow these easy steps:

    1. Log into your account on ThemeForest, then navigate to Downloads (http://themeforest.net/downloads).

    2. Under the “Download” button, you will find review stars, just rate the theme and post your informative review.

    Thanks in advance.

  • Your provided credentials doesn’t work for me

    View post on imgur.com

  • I can see your sidebar there. Please disable it so I can see the problem.

  • Please take a look at our guide on how to setup Woohoo theme and prepare your server for the demo import
    http://forum.bdaia.com/forums/topic/woohoo-theme-demo-import-problem-theme-not-working/

  • I’m very sure that these errors aren’t related to our theme, so you will not face any problem in the future. If anything happens, please let us know, and we’ll do our best to help you.

  • You can download the latest update from your Downloads page. Please let us know once your website is working.

  • Thank you very much.

    Since the issue’s been resolved, I’m going to lock this thread. Please feel free to start a new thread if you have other questions.

    If our theme worth 5 stars, could you provide us an informative review of your experience? If applicable, please follow these easy steps:

    1. Log into your account on ThemeForest, then navigate to Downloads (http://themeforest.net/downloads).

    2. Under the “Download” button, you will find review stars, just rate the theme and post your informative review.

    Thanks in advance.

  • Thank you @techsmurfy for your sweet help!

  • You’re most welcome!

    Since the issue’s been resolved, I’m going to lock this thread. Please feel free to start a new thread if you have other questions.

    If our theme worth 5 stars, could you provide us an informative review of your experience? If applicable, please follow these easy steps:

    1. Log into your account on ThemeForest, then navigate to Downloads (http://themeforest.net/downloads).

    2. Under the “Download” button, you will find review stars, just rate the theme and post your informative review.

    Thanks in advance.

  • You’re most welcome.
    I resolved the issue via a Custom CSS Code! You can see it in the Global CSS area.

  • Sorry for the late reply. Our office faced many problems for the over two weeks!

    6. Unfortunately, this isn’t available. Changing the date and time format must apply on all theme’s areas.

    7. You can check each translation code by following this screenshot: http://d.pr/i/SBA7

    9. Those didn’t have shortcodes. Unfortunately, using them inside the news blocks isn’t available.

    16. Please provide me with a screenshot of the file you added the shortcode i! As I mentioned, I have to know how did you add the shortcode below the header section.

    18. Unfortunately, this customizes request can’t proceed according to our Support Policy. You can hire a developer to implement this for you according to our theme.

    20. As mentioned, if you don’t have a CSS background, please hire a freelancer to do that for you. We don’t provide any customization requests on the theme.

    24. This is considered to be resolved in the upcoming update, thank you for pointing us to this bug.

    25. On our demo, you can check these posts: http://woo.bdayh.com/blog/2015/10/10/10-year-old-boy-murdered-by-the-taliban-was-hailed-as-a-war-hero/ and http://woo.bdayh.com/blog/2016/02/08/rick-santorum-dropping-out-of-2016-race-after-lackluster-showing-in-iowa/ Can you move between images using your Arrows right and left? If you can, then you have to deactivate all plugins and check if the problem still exists.

    26. This is not a bug! The style “1” is for the text color only, but you can use “2” and “3” styles to set a background color for your Dropcap.

    27. It is recommended, not required! We will change its status in the upcoming update.

    28. Unfortunately, this is not available, and there is no plan to implement this option.

    29. I need to see this issue live on your website to determine the problem.

    30. The subcategory appears with the color you set while creating the category.

    31a. You just have to translate the texts in the PO file or the Theme Options, not both. If you can’t find what you want to translate in the Translations tab, then you have to translate it in the PO file.

    31b. Unfortunately, this was because we can’t import the Core translations. I suggest to install Loco Translate plugin https://wordpress.org/plugins/loco-translate/ and use it instead of the Translations tab or the PO file.

    32. We implemented this style to be without date, but I informed my development team to consider adding the date to those styles.

    33. Unfortunately, this option isn’t available, and we don’t plan to add it.

    34. You can add a blog page from our builder, select its display, then scroll down to choose the sidebar position under the Page Options section; it will work fine! I just tested it.

    35. I informed my development team to make the month display as an abbreviation of the first three letters as you suggested, it’ll be easier than changing its style via CSS codes.

    36. Unfortunately, this would need more work on the Code so our development team informed me that we would add this style but not shortly.

    37. Please check if you have the option “Disable Categories Meta” on OR off inside your Homepage under the Block Options section.

    ===============

    Regarding the typography issue on Block 10, I just tested it again and it works fine on our demo and localhost, so, please make sure that you don’t have a cache issue and provide us with a link to your homepage, you can disable the Maintenance mode for a while.

  • Please check this screenshot:
    http://d.pr/i/JzD9

    The missing file is the cause of this problem, please upload them and the problem will be solved after that.

  • What is the password? I tried the provided password but it doesn’t work too!

  • I mean you have to deactivate all installed plugins and activate the default WordPress theme to see if the problem still exists or not! I can assure that this issue isn’t related to our theme so I need you to see that by yourself.

  • I can open the link normally in a new tab with this channel: https://www.youtube.com/user/TheProgressivePulse

    Did you try another browser?

  • Sorry for the late reply. Our office faced many problems for the over two weeks!

    Please heck your site now.

  • Let me reply here on your two topics.

    i tried to add a post, received this error:

    Error 500 – Internal Server Error

    An error was encountered while processing your request. Typically this is a temporary condition. Please contact the web site owner for further assistance.

    This is because your server, not our theme

    After another try, the post published fine but it doesn’t appear on the homepage like you said, but after clearing your cache it appears!

    So, please deactivate all installed plugins especially the cache plugin and activate the default WP theme, if you find the issues, then it’s not related to our theme.

1 2 3 4 133 134 135